Connectivity Issue Affecting SORACOM Air for Sigfox
Incident Report for SORACOM
Resolved
(English follows Japanese)

日本時間 2022-08-17 18:20 頃より 2022-08-17 22:10 頃まで、 SORACOM Air for Sigfoxがご利用しづらい事象が発生していました。事象の復旧とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。
---
The connectivity issue affecting SORACOM Air for Sigfox, which began at 2022-08-17 09:20 UTC, has been resolved as of 2022-08-17 13:10 UTC. The service is now operating normally. We sincerely apologize for any inconvenience caused during this time.
Posted Aug 17, 2022 - 23:28 JST
Monitoring
(English follows Japanese)

SORACOM Air for Sigfox の通信で発生していた問題について、現在までに回復傾向を確認しており、通常通りのサービスレベルに戻るまで経過を観察しています。完全な復旧を確認でき次第、あらためてこのページでお知らせいたします。

---
We have confirmed a recovery trend so far, and are monitoring the connectivity issue affecting SORACOM Air for Sigfox as it is restored and the service level returns to normal. We will update this page once we have confirmed full recovery.
Posted Aug 17, 2022 - 22:21 JST
Update
(English follows Japanese)

Sigfox Network の通信障害の影響により、SORACOM Air for Sigfox の通信(アップリンク・ダウンリンク)の失敗を観測しています。引き続きSORACOM プラットフォームのトラフィック状況を確認しています。Sigfox の障害レポート( https://status.sigfox.com/incidents/ )もあわせてご確認ください。事象に進展があり次第、または日本時間 2022-08-17 23:00 までを目途に、あらためてこのページでお知らせいたします。

---
Due to an issue on the Sigfox network, we are observing that some messages are not being delivered. Our engineers are closely monitoring the performance of the network and working with Sigfox to restore normal operation. You can find more details on the Sigfox status page here: https://status.sigfox.com/incidents/ . Further updates will be posted as we progress, or by 2022-08-17 14:00 UTC.
Posted Aug 17, 2022 - 20:30 JST
Identified
(English follows Japanese)

Sigfox Network の通信障害の影響により、SORACOM Air for Sigfox の通信(アップリンク・ダウンリンク)の失敗を観測しています。引き続きSORACOM プラットフォームのトラフィック状況を確認しています。
Sigfox の障害レポート( https://status.sigfox.com/incidents/ )もあわせてご確認ください。

---
Due to an issue on the Sigfox network, we are observing that some messages are not being delivered.
Our engineers are closely monitoring the performance of the network to restore normal operation.
You may find more details on the Sigfox status page here: https://status.sigfox.com/incidents/
Posted Aug 17, 2022 - 19:23 JST
Investigating
(English follows Japanese)

現在、SORACOM Air for Sigfox の通信の異常を観測しています。エンジニアチームが調査しています。

---
Our engineering team has observed an unusual increase in connection failures affecting SORACOM Air for Sigfox devices, and is currently investigating the issue.
Posted Aug 17, 2022 - 18:57 JST
This incident affected: Air for Sigfox (Global coverage, Japan coverage).