Connectivity issue affecting SORACOM Air for Sigfox (Global Coverage)
Incident Report for SORACOM
Resolved
(English follows Japanese)

日本時間 2022-07-21 13:50 頃より 2022-07-21 14:40 頃まで、一部の SORACOM Air for Sigfox (グローバルカバレッジ) がご利用しづらい事象が発生していました。事象の復旧とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。
---
The connectivity issue affecting a part of SORACOM Air for Sigfox (Global Coverage), which began at 2022-07-21 04:50 UTC, has been resolved as of 2022-07-21 05:40 UTC. The service is now operating normally. We sincerely apologize for any inconvenience caused during this time.
Posted Jul 21, 2022 - 15:52 JST
Monitoring
(English follows Japanese)

一部の SORACOM Air for Sigfox (グローバルカバレッジ) で発生していた問題について、現在までに回復傾向を確認しており、通常通りのサービスレベルに戻るまで経過を観察しています。完全な復旧を確認でき次第、あらためてこのページでお知らせいたします。

---

We have confirmed a recovery trend so far, and are monitoring the connectivity issue affecting a part of SORACOM Air for Sigfox (Global Coverage) as it is restored and the service level returns to normal.
We will update this page once we have confirmed full recovery.
Posted Jul 21, 2022 - 14:53 JST
Investigating
(English follows Japanese)

現在、グローバルカバレッジの一部の SORACOM Air for Sigfox 通信(アップリンク)に問題が発生しています。エンジニアチームが調査しています。

---
Our engineering team has observed an unusual increase in connection failures (uplink) affecting SORACOM Air for Sigfox devices, and is currently investigating the issue.
Posted Jul 21, 2022 - 14:35 JST
This incident affected: Air for Sigfox (Global coverage).