Connectivity issue for SORACOM IoT SIM (outside Japan and US)
Incident Report for SORACOM
Resolved
English follows after Japanese

2020-02-13 18:10 (JST) から 18:57 の間に、SORACOM IoT SIM (グローバルカバレッジ/日本・米国以外からの接続)をご利用の一部のデバイスで新規接続がつながりにくい問題が発生しておりました。原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---

Our engineering team has identified a connectivity issue affecting SORACOM IoT SIMs in the Europe region when attempting to establish new connections between 2020-02-13 09:10 UTC and 09:57. The issue has been resolved and the service is now operating normally. We apologize for any inconvenience caused during this time.
Posted Feb 13, 2020 - 20:14 JST
Monitoring
English follows after Japanese

SORACOM IoT SIM (グローバルカバレッジ/日本・米国以外からの接続)にて新規接続がつながりにくい問題について対処を実施し、現在は通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
ご不便をおかけしており誠に申し訳ございません。

---

Our engineering team has identified a connectivity issue affecting SORACOM IoT SIMs in the Europe region when attempting to establish new connections.
We have implemented a fix and are continuing to monitor our networking components as they recover, and will update this page once our service is fully restored. We apologize for any inconvenience caused during this time.
Posted Feb 13, 2020 - 19:09 JST
Investigating
English follows after Japanese

SORACOM IoT SIM (グローバルカバレッジ/日本・米国以外からの接続)にて、現在新規の接続がつながりにくい状況になっております。エンジニアチームが調査を行っております。

---

Our engineering team has observed an increase in the number of SORACOM IoT SIMs that are unable to connect outside Japan and the US, and is currently investigating the issue.
Posted Feb 13, 2020 - 18:50 JST