Service issue affecting SORACOM API (includes SORACOM CLI, User Console)
Incident Report for SORACOM
Resolved
(English follows Japanese)

日本時間 2022-09-08 16:46 頃より 2022-09-08 16:52 頃まで、SORACOM API およびそれらを利用する機能(SORACOM CLI, ユーザーコンソール)がご利用いただけない事象が発生しておりました。原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。
---
Our engineering team observed that some requests to the SORACOM API (including SORACOM CLI and User Console) failed between 2022-09-08 07:46 UTC and 2022-09-08 07:52 UTC. The service is now operating normally. We sincerely apologize for any inconvenience caused during this time.
Posted Sep 08, 2022 - 18:04 JST
Monitoring
(English follows after Japanese)

SORACOM API およびそれらを利用する機能(SORACOM CLI, ユーザーコンソール等)が利用しづらい状況について、原因の特定が完了し対策を実施しました。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。

---

We have identified the root cause of some requests to the SORACOM API (including SORACOM CLI and User Console) failed, and have implemented a fix.
We are currently monitoring our networking components as the service is recovering, and will update this page once the service is fully restored.
Posted Sep 08, 2022 - 17:07 JST
Investigating
(English follows Japanese)

現在、SORACOM API およびそれらを利用する機能(SORACOM CLI, ユーザーコンソール等)が利用しづらい状況となっております。エンジニアリングチームが調査しています。

Our engineering team has observed some requests to the SORACOM API (including SORACOM CLI and User Console) failed, and is currently investigating the issue.
Posted Sep 08, 2022 - 16:57 JST
This incident affected: API (Global coverage, Japan coverage) and User Console (Global coverage, Japan coverage).