Connectivity issue affecting on SORACOM IoT SIM (Global Coverage)
Incident Report for SORACOM
Resolved
(English follows Japanese)
日本時間 2022-03-10 13:25 頃から 13:55 頃の間、SORACOM IoT SIM (グローバルカバレッジ)にて接続しづらい事象が発生しておりました。原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。
---
On 2022-03-10, between 04:25 and 04:55 UTC, our engineering team observed an elevated rate of errors affecting SORACOM IoT SIMs (Global Coverage). The service has now recovered and is operating normally. We sincerely apologize for any inconvenience caused during this time.
Posted Mar 10, 2022 - 15:05 JST
Monitoring
(English follows Japanese)
SORACOM IoT SIM (グローバルカバレッジ) が接続しづらい事象について、現在までに回復傾向を確認しており、通常通りのサービスレベルに戻るまで経過を観察しています。
完全な復旧を確認でき次第、あらためてこのページでお知らせいたします。

---

We have confirmed a recovery trend so far, and are monitoring the communication issues affecting SORACOM IoT SIMs (Global Coverage) as it is restored and the service level returns to normal.
We will update this page once we have confirmed full recovery.
Posted Mar 10, 2022 - 14:06 JST
Investigating
(English follows Japanese)
現在、SORACOM IoT SIM (グローバルカバレッジ) において接続しづらい状況を確認しており、エンジニアチームが調査しています。

Our engineering team has observed an elevated rate of errors affecting SORACOM IoT SIMs (Global Coverage), and is currently investigating the issue.
Posted Mar 10, 2022 - 13:55 JST
This incident affected: Air for Cellular (plan01s (rendezvous point : Germany), plan01s (rendezvous point : United States), plan01s (rendezvous point : Japan), planX1 (rendezvous point : Germany), planX1 (rendezvous point : United States), planX1 (rendezvous point : Japan), planP1 (rendezvous point : Germany), planP1 (rendezvous point : United States), planP1 (rendezvous point : Japan), planX2 (rendezvous point : Japan), planX3 (rendezvous point : Germany)).