Connectivity issue for SORACOM IoT SIM (plan-D, plan-DU)
Incident Report for SORACOM
Resolved
English follows after Japanese
日本時間 2020/07/15 11:35 頃より 2020/07/15 13:30 頃まで、特定地域向け IoT SIM (plan-D, plan-DU) の一部において接続しにくい問題が発生しておりました。原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。詳細なタイムラインは以下となります。
- 2020/07/15 11:35 問題を確認し、調査を開始
- 2020/07/15 11:50 復旧作業を開始
- 2020/07/15 12:20 一部の復旧を確認
- 2020/07/15 12:40 大部分の復旧を確認
- 2020/07/15 13:30 問題全体の復旧を確認し、経過観察を開始
---
The connectivity issue that affected Soracom IoT SIM (for Japan) plan-D, plan-DU beginning on 2020-07-15 02:35 UTC has been resolved as of 04:30 UTC. The service is now operating normally. We sincerely apologize for any inconvenience caused during this time. Detailed Timeline (UTC) follows.
- 2020/07/15 02:35 Observed the problem and began investigation
- 2020/07/15 02:50 Began mitigation
- 2020/07/15 03:20 Observed recovering
- 2020/07/15 03:40 Observed major recovery
- 2020/07/15 04:30 Confirmed overall recover and began monitoring
Posted Jul 15, 2020 - 15:36 JST
Update
English follows after Japanese
特定地域向け IoT SIM (plan-D, plan-DU) で繋がりにくい状況について、対策を実施して復旧しております。現在も引き続き、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
---
We have mitigated the connection failures of Soracom IoT SIM (for Japan) plan-D, plan-DU, and are monitoring our networking components as services restored. We will update this page once the services have been fully restored.
Posted Jul 15, 2020 - 14:07 JST
Monitoring
English follows after Japanese
特定地域向け IoT SIM (plan-D, plan-DU) で繋がりにくい状況について、原因の特定が完了し対策を実施しました。現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
---
We have identified the root cause of Soracom IoT SIM (for Japan) plan-D, plan-DU connection failures, and have implemented a fix. We are currently monitoring our networking components as the service is recovering, and will update this page once the service is fully restored.
Posted Jul 15, 2020 - 12:48 JST
Investigating
English follows after Japanese
特定地域向け IoT SIM (plan-D, plan-DU) にて、現在一部の新規の接続がつながりにくい状況になっております。エンジニアチームが調査を行っております。
---
Our engineering team has observed an increase in the number of Soracom IoT plan-D, plan-DU SIMs (Japan) that are unable to connect and is currently investigating the issue.
Posted Jul 15, 2020 - 11:55 JST
This incident affected: Direct (Japan coverage), Door (Japan coverage), Gate (Japan coverage), Canal (Japan coverage), Junction (Japan coverage), Inventory (plan-D), Napter (plan-D, plan-DU), Harvest Data (plan-D, plan-DU), Krypton (plan-D, plan-DU), Funnel (plan-D, plan-DU), Endorse (plan-D, plan-DU), Beam (plan-D, plan-DU), Harvest Files (plan-D, plan-DU), Air for Cellular (plan-D, plan-DU), and Funk (plan-D, plan-DU).