SMS delivery issue affecting on SORACOM IoT SIM (planX3)
Incident Report for SORACOM
Resolved
(English follows Japanese)
SORACOM IoT SIM (planX3) の SMS 配信機能の不具合について、現時点までに対応が完了しております。現在は SMS の送信・受信ともに平常通りご利用いただけます。planX3 SIM カードの販売およびサブスクリプション追加も再開しています。
なお、同サブスクリプションをご利用のお客様は念のため端末の再起動を実施いただきますようお願いいたします。

このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---
The SMS delivery issue affecting SORACOM IoT SIM (planX3) has been resolved. The service is now operating normally.
We have resumed sale of these SIM cards, and reenabled the addition of planX3 subscriptions to existing plan01s SIMs.
If you are using SORACOM IoT SIM (planX3), please restart your device just in case.

We sincerely apologize for any inconvenience caused during this time.
Posted Mar 23, 2022 - 20:11 JST
Identified
(English follows Japanese)
SORACOM IoT SIM (planX3) の SMS 配信機能について不具合が確認されたため、現在同サブスクリプションにおける SMS 送受信機能、および planX3 SIM カードの販売(plan01s SIM へのサブスクリプション追加を含みます)を停止しています。
状況に進展があり次第、または 日本時間 2022-03-23 21:00 までを目途に、あらためてこのページでお知らせいたします。

Due to an issue affecting the SMS delivery features of SORACOM IoT SIM (planX3), we are currently suspending the SMS send / receive features of these SIMs, and also suspending sale of these SIM cards (including adding subscriptions to existing plan01s SIMs).
We will update this page once there is additional information, or no lather than 2022-03-23 12:00 UTC.
Posted Mar 23, 2022 - 17:36 JST
Investigating
(English follows Japanese)
現在、SORACOM IoT SIM (planX3) で SMS をご利用いただけない状況となっております。エンジニアチームが対応しています。

Our engineering team has observed an issue affecting SORACOM IoT SIMs (planX3) that may prevent them from using SMS, and is currently investigating.
Posted Mar 23, 2022 - 15:19 JST
This incident affected: Air for Cellular (planX3 (rendezvous point : Germany)).