Service issue affecting SORACOM Napter
Incident Report for SORACOM
Resolved
English follows after Japanese

2019-12-05 11:07 から 11:56 (JST) の間に日本国内から接続する SORACOM IoT SIM (グローバルカバレッジ) をご利用のお客様で、TLS を有効にした場合に新規にオンデマンドリモートアクセスを作成できない問題が発生していました。完全な復旧を確認し現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---

We had a service issue affecting SORACOM Napter, where users of SORACOM IoT SIM in Japan were unable to establish connections with TLS option enabled. The issue beginning on 2019-12-05 02:07 UTC has been resolved as of 02:56 UTC. The service is now operating normally. We apologize for any inconvenience during this time.
Posted Dec 05, 2019 - 13:43 JST
Monitoring
English follows after Japanese

日本国内から接続する SORACOM IoT SIM (グローバルカバレッジ) をご利用のお客様で、TLS を有効にした場合に新規にオンデマンドリモートアクセスを作成できない問題について、原因の特定が完了し対策を実施しました。現在、経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。

---

We have identified the root cause of the failure while establish connections using SORACOM Napter with TLS option enabled, and have implemented a fix. We are currently monitoring the situation, and will update this page once the service is fully restored.
Posted Dec 05, 2019 - 12:12 JST
Investigating
English follows Japanese

日本国内から接続する SORACOM IoT SIM (グローバルカバレッジ) をご利用のお客様で、TLS を有効にした場合に新規にオンデマンドリモートアクセスを作成できない問題が発生しています。現在調査を行なっております。

---

We have a service issue affecting SORACOM Napter. Users of SORACOM IoT SIM in Japan currently are unable to establish connections using Napter with TLS option enabled. Our engineering team is investigating the cause. We apologize for any inconvenience.
Posted Dec 05, 2019 - 11:52 JST