Connectivity issue for SORACOM IoT SIM
Incident Report for SORACOM
Resolved
English follows after Japanese
日本時間 2020/09/23 7:13 頃より 2020/09/23 7:55 頃まで、SORACOM IoT SIM (グローバルカバレッジ)にて新規接続がつながりにくい問題が発生しておりました。原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。詳細なタイムラインは以下となります。
- 2020/09/23 7:13 問題を確認し、調査を開始
- 2020/09/23 7:36 復旧作業を開始
- 2020/09/23 7:50 一部の復旧を確認
- 2020/09/23 7:55 大部分の復旧を確認し、経過観察を開始
---
The connectivity issue that affected Soracom IoT SIM (Global Coverage) beginning on 2020-09-22 22:13 UTC has been resolved as of 22:55 UTC. New connection requests were partially failing during the period. The service is now operating normally. We sincerely apologize for any inconvenience caused during this time. Detailed Timeline (UTC) follows.
- 2020/09/22 22:13 Observed the problem and began investigation
- 2020/09/22 22:36 Began mitigation
- 2020/09/22 22:50 Observed recovering
- 2020/09/22 22:55 Confirmed major recovery and began monitoring
Posted Sep 23, 2020 - 09:01 JST
Monitoring
English follows after Japanese
SORACOM IoT SIM (グローバルカバレッジ)にて新規接続がつながりにくい問題について対処を実施し、現在は通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
ご不便をおかけしており誠に申し訳ございません。
---
Our engineering team has identified a connectivity issue affecting SORACOM IoT SIMs when attempting to establish new connections.
We have implemented a fix and are continuing to monitor our networking components as they recover, and will update this page once our service is fully restored. We apologize for any inconvenience caused during this time.
Posted Sep 23, 2020 - 07:56 JST
Investigating
SORACOM IoT SIM (グローバルカバレッジ)にて、現在新規の接続がつながりにくい状況になっております。エンジニアチームが調査を行っております。
---
Our engineering team has observed an increase in the number of SORACOM IoT SIMs that are unable to connect, and is currently investigating the issue.
Posted Sep 23, 2020 - 07:37 JST
This incident affected: Harvest Data (plan01s (rendezvous point : Germany), plan01s (rendezvous point : United States), plan01s (rendezvous point : Japan), planX1 (rendezvous point : Germany), planX1 (rendezvous point : United States), planX1 (rendezvous point : Japan), planP1 (rendezvous point : Germany), planP1 (rendezvous point : United States), planP1 (rendezvous point : Japan)), Funk (plan01s (rendezvous point : Germany), plan01s (rendezvous point : United States), plan01s (rendezvous point : Japan), planX1 (rendezvous point : Germany), planX1 (rendezvous point : United States), planX1 (rendezvous point : Japan), planP1 (rendezvous point : Germany), planP1 (rendezvous point : United States), planP1 (rendezvous point : Japan)), Krypton (plan01s (rendezvous point : Germany), plan01s (rendezvous point : United States), plan01s (rendezvous point : Japan), planX1 (rendezvous point : Germany), planX1 (rendezvous point : United States), planX1 (rendezvous point : Japan), planP1 (rendezvous point : Germany), planP1 (rendezvous point : United States), planP1 (rendezvous point : Japan)), Gate (Global coverage (rendezvous point : Germany), Global coverage (rendezvous point : United States), Global coverage (rendezvous point : Japan)), Door (Global coverage (rendezvous point : Germany), Global coverage (rendezvous point : United States), Global coverage (rendezvous point : Japan)), Harvest Files (plan01s (rendezvous point : Germany), plan01s (rendezvous point : United States), plan01s (rendezvous point : Japan), planX1 (rendezvous point : Germany), planX1 (rendezvous point : United States), planX1 (rendezvous point : Japan), planP1 (rendezvous point : Germany), planP1 (rendezvous point : United States), planP1 (rendezvous point : Japan)), Air for Cellular (plan01s (rendezvous point : Germany), plan01s (rendezvous point : United States), plan01s (rendezvous point : Japan), planX1 (rendezvous point : Germany), planX1 (rendezvous point : United States), planX1 (rendezvous point : Japan), planP1 (rendezvous point : Germany), planP1 (rendezvous point : United States), planP1 (rendezvous point : Japan)), Inventory (plan01s (rendezvous point : Germany), plan01s (rendezvous point : United States), plan01s (rendezvous point : Japan), planX1 (rendezvous point : Germany), planX1 (rendezvous point : United States), planX1 (rendezvous point : Japan), planP1 (rendezvous point : Germany), planP1 (rendezvous point : United States)), Orbit (plan01s (rendezvous point : Germany), plan01s (rendezvous point : United States), plan01s (rendezvous point : Japan), planX1 (rendezvous point : Germany), planX1 (rendezvous point : United States), planX1 (rendezvous point : Japan), planP1 (rendezvous point : Germany), planP1 (rendezvous point : United States), planP1 (rendezvous point : Japan)), Beam (plan01s (rendezvous point : Germany), plan01s (rendezvous point : United States), plan01s (rendezvous point : Japan), planX1 (rendezvous point : Germany), planX1 (rendezvous point : United States), planX1 (rendezvous point : Japan), planP1 (rendezvous point : Germany), planP1 (rendezvous point : United States), planP1 (rendezvous point : Japan)), Napter (plan01s (rendezvous point : Germany), plan01s (rendezvous point : United States), plan01s (rendezvous point : Japan), planX1 (rendezvous point : Germany), planX1 (rendezvous point : United States), planX1 (rendezvous point : Japan), planP1 (rendezvous point : United States), planP1 (rendezvous point : Japan)), Direct (Global coverage (rendezvous point : Germany), Global coverage (rendezvous point : United States), Global coverage (rendezvous point : Japan)), Funnel (plan01s (rendezvous point : Germany), plan01s (rendezvous point : United States), plan01s (rendezvous point : Japan), planX1 (rendezvous point : Germany), planX1 (rendezvous point : United States), planX1 (rendezvous point : Japan), planP1 (rendezvous point : Germany), planP1 (rendezvous point : United States), planP1 (rendezvous point : Japan)), Canal (Global coverage (rendezvous point : Germany), Global coverage (rendezvous point : United States), Global coverage (rendezvous point : Japan)), Peek (Global coverage (rendezvous point : Germany), Global coverage (rendezvous point : United States), Global coverage (rendezvous point : Japan)), and Junction (Global coverage (rendezvous point : Germany), Global coverage (rendezvous point : United States), Global coverage (rendezvous point : Japan), Japan coverage).