Service issue affecting SORACOM Harvest Data and SORACOM Lagoon (JP Coverage)
Incident Report for SORACOM
Resolved
(English follows after Japanese)

日本時間 2022-03-28 10:05 頃より 15:02 頃まで SORACOM Harvest Data (日本カバレッジ) に送信された一部のデータを取得できない事象が発生し、SORACOM Harvest Data および SORACOM Lagoon ダッシュボードでのデータの表示、および SORACOM Lagoon のアラート評価に影響が発生していました。
原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---
On 2021-03-28 from 01:05 to 06:02 UTC, an issue occurred that prevented the display of data sent to SORACOM Harvest Data (Japan coverage). This issue impacted the display of data in SORACOM Harvest Data and the SORACOM Lagoon dashboard, as well as the evaluation of alert triggers in SORACOM Lagoon.
The service is now operating normally. We sincerely apologize for any inconvenience caused during this time.
Posted Mar 28, 2022 - 16:00 JST
Monitoring
(English follows Japanese)

SORACOM Harvest Data エラーが増加している状況について、現時点までに対応が完了し収束傾向を確認しています。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。

---
Our Engineers have implemented a fix about the issue with SORACOM Harvest Data for Japan coverage.
We are currently monitoring our components as the service is recovering, and will update this page once the service is fully restored.
Posted Mar 28, 2022 - 15:13 JST
Update
影響範囲を修正のうえ再掲します。Repost as revised the scope of the impact.

(English follows Japanese)
現在、SORACOM Harvest Data (日本カバレッジ) においてエラーの増加を確認しています。エンジニアチームが調査しています。

Our engineering team has observed an unusual increase errors affecting SORACOM Harvest Data in JP coverage, and is currently investigating the issue.
Posted Mar 28, 2022 - 15:01 JST
Investigating
(English follows Japanese)
現在、SORACOM Harvest Data (日本カバレッジ) においてエラーの増加を確認しています。エンジニアチームが調査しています。

Our engineering team has observed an unusual increase errors affecting SORACOM Harvest Data in JP coverage, and is currently investigating the issue.
Posted Mar 28, 2022 - 14:42 JST
This incident affected: Lagoon Classic (Japan coverage), API (Japan coverage), Lagoon (Japan coverage), and Harvest Data (SORACOM Air for Sigfox (Japan Coverage), SORACOM Air for LoRaWAN).