Service issue regarding SORACOM support system
Incident Report for SORACOM
Resolved
English follows Japanese
SORACOM ユーザーコンソールから SORACOM サポートへのお問い合わせができない問題について、原因の特定が完了し対策を実施しました。症状が改善されない場合はブラウザのリロードをお試しください。現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---

Our engineering team has identified the root cause of support system login failure, and have implemented a fix. The service is now operating normally. We sincerely apologize for any inconvenience caused during this time. If you still have a problem please reload your browser and try again.
Posted Jan 16, 2020 - 09:59 JST
Investigating
English follows Japanese
SORACOM ユーザーコンソールから SORACOM サポートへのお問い合わせができない問題が発生しています。現在調査を行なっております。 ご迷惑をおかけして申し訳ありません。

---

We have a service issue where users cannot access to our support system via SORACOM user console. Our engineering team is investigating the cause. We apologize for any inconvenience.
Posted Jan 16, 2020 - 09:45 JST