Connectivity Issue Affecting SORACOM Air for Sigfox
Incident Report for SORACOM
Resolved
(English follows Japanese)

日本時間 2022-03-06 09:00 頃から 2022-03-06 12:05 頃まで、グローバルカバレッジの SORACOM Air for Sigfox の通信ができない問題が発生していました。事象の復旧と経過観察が完了しており、現在は平常通りご利用いただけます。
このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

詳細なタイムラインは以下のとおりです。

- 2022-03-06 09:00 JST 問題の開始
- 2022-03-06 09:46 JST 調査の開始
- 2022-03-06 12:05 JST 問題の回復および経過観察の開始
- 2022-03-06 13:00 JST 問題の完全な回復を確認

The connectivity issue affecting SORACOM Air for Sigfox in global coverage which began on 2022-03-06 at 00:00 UTC has been resolved as of 2022-03-06 03:05 UTC. The service is now operating normally.
We sincerely apologize for any inconvenience caused during this time.

A detailed timeline follows below.

- 2022-03-06 00:00 UTC Incident began
- 2022-03-06 00:46 UTC Began to investigate
- 2022-03-06 03:05 UTC Recovered the incident and continued monitoring
- 2022-03-06 04:00 UTC Confirmed overall recovery
Posted Mar 06, 2022 - 13:02 JST
Monitoring
(English follows Japanese)

グローバルカバレッジの SORACOM Air for Sigfox の通信ができない問題について、対応が完了しました。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
---
Our Engineers have implemented a fix about the issue with SORACOM Air for Sigfox communication for global coverage.
We are currently monitoring our networking components as the service is recovering, and will update this page once the service is fully restored.
Posted Mar 06, 2022 - 12:17 JST
Identified
(English follows Japanese)

グローバルカバレッジの SORACOM Air for Sigfox の通信ができない問題について、原因の特定が完了し対策を開始しています。
事象に進展があり次第、または 日本時間 2022-03-06 18:00 までを目途に、あらためてこのページでお知らせいたします。
---
We have identified the root cause of the issue with SORACOM Air for Sigfox communication for global coverage, and the engineering team is currently implementing a fix.
We will update this page once there is any progress, or no later than 2022-03-06 09:00 UTC.
Posted Mar 06, 2022 - 10:59 JST
Investigating
(English follows Japanese)

現在、グローバルカバレッジにおいて SORACOM Air for Sigfox の通信に問題が起きています。エンジニアチームが調査しています。
---
Our engineering team has observed an unusual increase in connection failures affecting SORACOM Air for Sigfox in Global coverage, and is currently investigating the issue.
Posted Mar 06, 2022 - 10:13 JST
This incident affected: Air for Sigfox (Global coverage).