Connectivity issue affecting SORACOM IoT SIM
Incident Report for SORACOM
Resolved
(English follows after Japanese)
日本時間 2022-07-10 09:48 頃から 15:14 頃の間、一部 の SORACOM IoT SIM (plan01s および planX1) にて LTE 接続に失敗する事象が発生していました。原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。なお、デバイスによっては現在 3G/GSM で接続している可能性があります。そのようなデバイスが LTE で再接続するためには、セッションの再作成またはデバイスの再起動が必要な場合があります。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。
---
There was an LTE connectivity issue that affected some SORACOM IoT SIM (plan01s and planX1) from 2022-07-10 00:48 UTC to 06:14 UTC. As a result of the implementation of the fix and monitoring of the recovery status, the service is now operating normally. However, some devices may currently be connected via 3G/GSM. Such devices may need to recreate the session or restart the device in order to reconnect to LTE. We sincerely apologize for any inconvenience caused during this time.
Posted Jul 10, 2022 - 16:31 JST
Monitoring
(English follows after Japanese)

SORACOM IoT SIM (グローバルカバレッジ) の 4G/LTE での接続が繋がりにくい状況について、原因の特定が完了し対策を実施しました。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。

---

We have identified the root cause of Soracom IoT SIM (Global coverage) via 4G/LTE connection failures, and have implemented a fix.
We are currently monitoring our networking components as the service is recovering, and will update this page once the service is fully restored.
Posted Jul 10, 2022 - 15:35 JST
Investigating
(English follows Japanese)

SORACOM IoT SIM (グローバルカバレッジ) にて、現在繋がりにくい状況となっています。エンジニアチームが調査しています。

---

Our engineering team has observed an increase in the number of SORACOM IoT SIMs (Global coverege) that are unable to connect, and is currently investigating the issue.
Posted Jul 10, 2022 - 14:59 JST
This incident affected: Air for Cellular (plan01s (rendezvous point : Germany), plan01s (rendezvous point : United States), plan01s (rendezvous point : Japan), planX1 (rendezvous point : Germany), planX1 (rendezvous point : United States), planX1 (rendezvous point : Japan)).