Connectivity issue affecting SORACOM Air for Sigfox
Incident Report for SORACOM
Resolved
(English follows Japanese)

日本時間 2022-11-14 18:30 頃から 2022-11-14 21:10 頃まで、日本カバレッジの一部の Sigfox デバイスにおいて通信ができない問題が発生していました。事象の復旧と経過観察が完了しており、現在は平常通りご利用いただけます。
このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---

The connectivity issue affecting some SORACOM Air for Sigfox devices under Japan coverage which began on 2022-11-14 at 09:30 UTC has been resolved as of 2022-11-14 12:10 UTC. The service is now operating normally.
We sincerely apologize for any inconvenience caused during this time.
Posted Nov 14, 2022 - 22:32 JST
Monitoring
(English follows Japanese)

日本カバレッジの一部の Sigfox デバイスにおいて通信ができない問題について、現在までに対応を完了しています。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。

---

Our engineering team has implemented a fix to resolve the connection failures we observed for some SORACOM Air for Sigfox devices under Japan coverage.

We are currently monitoring our networking components as the service is recovering, and will update this page once the service is fully restored.
Posted Nov 14, 2022 - 21:16 JST
Identified
(English follows Japanese)

現在、日本カバレッジの一部の Sigfox デバイスにおいて通信できない事象が発生しています。引き続きエンジニアチームが対応しています。

---
Our engineering team has observed an unusual increase in connection failures on some of our SORACOM Air for Sigfox devices located in Japan. An investigation is under way to identify and resolve the issue.
Posted Nov 14, 2022 - 20:08 JST
Investigating
(English follows Japanese)

現在、一部の SORACOM Air for Sigfox の通信の異常を観測しています。エンジニアチームが調査しています。

---
Our engineering team has observed an unusual increase in connection failures affecting SORACOM Air for Sigfox devices, and is currently investigating the issue.
Posted Nov 14, 2022 - 19:49 JST
This incident affected: Air for Sigfox (Global coverage, Japan coverage).