Connectivity Issue Affecting SORACOM Air for Sigfox
Incident Report for SORACOM
Resolved
(English follows Japanese)
日本時間 2022-05-05 06:43 頃より 18:25 頃まで SORACOM Air for Sigfox がご利用しづらい事象が発生していました。事象の復旧と経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---

The connectivity issue affecting SORACOM Air for Sigfox, which began at 2022-05-04 21:43 UTC, has been resolved as of 2022-05-05 09:25 UTC. The service is now operating normally. We sincerely apologize for any inconvenience caused during this time.
Posted May 05, 2022 - 19:36 JST
Update
(English follows Japanese)

SORACOM Air for Sigfox で発生している問題について、現在までに日本カバレッジのアップリンク・ダウンリンクおよびグローバルカバレッジのアップリンクが回復傾向にあることを確認しております。
SORACOM Air for Sigfox (グローバルカバレッジ) のダウンリンクについては問題が継続しており、引き続き SORACOM プラットフォームのトラフィック状況を監視しています。
Sigfox の障害レポート( https://status.sigfox.com/incidents/x5bn22rt7bkr )もあわせてご確認ください。
事象に進展があり次第、または 日本時間 2022-05-06 12:00 までを目途に、あらためてこのページでお知らせいたします。

---

Regarding the issue Affecting SORACOM Air for Sigfox, we have confirmed a recovery trend for the uplink/downlink of Japan coverage and the uplink of Global coverage so far.
Downlink requests to SORACOM Air for Sigfox (Global Coverage) continue to fail and we continues to monitor the performance of the network to restore normal operation.
You may find more details on the Sigfox status page here: https://status.sigfox.com/incidents/x5bn22rt7bkr
We will update this page once there is any progress, or no later than 2022-05-06 03:00 UTC.
Posted May 05, 2022 - 17:41 JST
Update
(English follows Japanese)

SORACOM Air for Sigfox で発生している問題について、引き続き SORACOM プラットフォームのトラフィック状況を監視しています。
Sigfox の障害レポート( https://status.sigfox.com/incidents/x5bn22rt7bkr )もあわせてご確認ください。
事象に進展があり次第、または 日本時間 2022-05-05 18:00 までを目途に、あらためてこのページでお知らせいたします。

---

Our engineers continues to monitor the performance of the network to restore normal operation.
You may find more details on the Sigfox status page here: https://status.sigfox.com/incidents/x5bn22rt7bkr
We will update this page once there is any progress, or no later than 2022-05-05 09:00 UTC.
Posted May 05, 2022 - 11:44 JST
Identified
(English follows Japanese)

Sigfox Network の通信障害の影響により、SORACOM Air for Sigfox の通信遅延や転送失敗の増加を観測しています。エンジニアチームが SORACOM プラットフォームのトラフィック状況を監視しています。
Sigfox の障害レポート( https://status.sigfox.com/incidents/x5bn22rt7bkr )もあわせてご確認ください。

---
Due to an issue on the Sigfox network, we are observing that some messages are processed with more latency than usual while others are not being delivered.
Our engineers are closely monitoring the performance of the network to restore normal operation.
You may find more details on the Sigfox status page here: https://status.sigfox.com/incidents/x5bn22rt7bkr
Posted May 05, 2022 - 10:12 JST
This incident affected: Air for Sigfox (Global coverage, Japan coverage).