Connectivity issue affecting on SORACOM IoT SIM (JP Coverage, plan-DU)
Incident Report for SORACOM
Resolved
(English follows Japanese)

日本時間 2022/02/22 01:06 頃から 2022/02/22 02:18 頃まで、特定地域向け IoT SIM (plan-DU) がご利用しづらい事象が発生していました。事象の復旧と経過観察が完了しており、現在は平常通りご利用いただけます。
このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

詳細なタイムラインは以下のとおりです。

- 2022/02/22 01:06 JST 問題の開始
- 2022/02/22 01:21 JST 問題の認知と調査の開始
- 2022/02/22 02:18 JST 問題の復旧傾向を確認
- 2022/02/22 03:18 JST 問題の回復および経過観察の開始
- 2022/02/22 04:18 JST 問題の完全な回復を確認

The connectivity issue affecting SORACOM IoT SIM (plan-DU) which began on 2022-02-21 at 16:06 UTC has been resolved as of 2022-02-21 17:18 UTC. The service is now operating normally.
We sincerely apologize for any inconvenience caused during this time. A detailed timeline follows below.

- 2022-02-21 16:06 UTC Incident began
- 2022-02-21 16:21 UTC Began to investigate
- 2022-02-21 17:18 UTC Confirmed recovery trend
- 2022-02-21 18:18 UTC Recovered the incident and continued monitoring
- 2022-02-21 19:18 UTC Confirmed overall recovery
Posted Feb 22, 2022 - 04:18 JST
Monitoring
(English follows Japanese)
特定地域向け IoT SIM (plan-DU) がご利用しづらい事象について、現在までに回復傾向を確認しており、通常通りのサービスレベルに戻るまで経過を観察しています。
完全な復旧を確認でき次第、あらためてこのページでお知らせいたします。

---

We have confirmed a recovery trend so far, and are monitoring the communication issues affecting SORACOM IoT SIMs (plan-DU) as it is restored and the service level returns to normal.
We will update this page once we have confirmed full recovery.
Posted Feb 22, 2022 - 03:18 JST
Update
(English follows Japanese)
特定地域向け IoT SIM (plan-DU) がご利用しづらい事象について、引き続きエンジニアチームが調査しています。
---

Our engineering team has still investigating an increase in the number of SORACOM IoT SIMs (plan-DU) that are unable to connect.
Posted Feb 22, 2022 - 02:54 JST
Investigating
(English follows Japanese)
現在、特定地域向け IoT SIM (plan-DU) において接続できない状況を確認しており、エンジニアチームが調査しています。

Our engineering team has observed an increase in the number of SORACOM IoT SIMs (plan-DU) that are unable to connect, and is currently investigating the issue.
Posted Feb 22, 2022 - 01:55 JST
This incident affected: Air for Cellular (plan-DU).