Sigfox device list unavailable in User Console (Global coverage type)
Incident Report for SORACOM
Resolved
English follows after Japanese
2019-06-04 11:30 頃から 19:18 (JST)の間に発生していたユーザーコンソールの「Sigfox 管理」画面を表示したときにエラーが発生しデバイスの一覧をご覧いただけない問題について、原因の特定が完了し対策を実施しました。現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---

The issue where the Sigfox device list was unavailable in the User Console (Global coverage type) on 2019-06-04 02:30 UTC has been resolved as of 10:18 UTC. The service is now operating normally. We apologize for any inconvenience during this time.
Posted Jun 04, 2019 - 19:56 JST
Investigating
English follows after Japanese
カバレッジタイプ: グローバルのお客様において、ユーザーコンソールの「Sigfox 管理」画面を表示したときにエラーが発生しデバイスの一覧をご覧いただけない問題が発生しています。エンジニアチームが調査を行っております。

---

The "Sigfox Devices" section of the SORACOM User Console currently fails to display the list of Sigfox devices (in the Global coverage type only), instead reporting an internal error. Our engineering team is investigating.
Posted Jun 04, 2019 - 18:54 JST