Between 2023-08-11 12:50 (UTC) and 2023-08-16 06:30 (UTC), we observed issues with Soracom Cloud Camera Services (SoraCam) where "Cloud Always Recording License" and "Cloud Motion Detection 'Unlimited' Recording License" are not correctly applied. The service has now recovered and is operating normally. We apologize for any inconvenience caused during this time.
Posted Aug 16, 2023 - 18:34 JST
Update
(English follows Japanese)
Soracom Cloud Camera Services「ソラカメ」において「クラウド常時録画ライセンス」および「クラウドモーション検知 "無制限" 録画ライセンス」が割り当てられない問題について、エンジニアチームが対処しています。事象に進展があり次第、または 日本時間 2023-08-17 12:00 までを目途に、あらためてこのページでお知らせいたします。
--
Our engineering team is working on a fix for the issue with Soracom Cloud Camera Services (SoraCam) where "Cloud Always Recording License" and "Cloud Motion Detection 'Unlimited' Recording License" are not correctly applied. We will update this page once there is any progress, or no later than 2023-08-17 03:00 UTC.
Our engineering team has observed the "Cloud Always Recording License" and "Cloud Motion Detection Unlimited Recording License" can not be assigned to the Soracom Cloud Camera Service, and is currently investigating the issue.
No problems have been identified with operations other than the license assignment (cloud always recording, cloud motion detection unlimited recording, live video, etc.).
Posted Aug 16, 2023 - 13:13 JST
This incident affected: Soracom Cloud Camera Services (Japan coverage).