Service Issue Affecting SORACOM Peek (Global Coverage)
Incident Report for SORACOM
Resolved
English follows Japanese
日本時間 2021-10-19 12:30 頃から 15:15 頃の間、グローバルカバレッジの SORACOM Peek for SIM でパケットキャプチャファイルをダウンロードできない問題が起きていました。原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。
---
On 2021-10-19, between 03:30 and 06:15 UTC, our engineering team observed an issue affecting the download of packet capture files created by SORACOM Peek. This issue affected SIMs in global coverage only. The service has now recovered and is operating normally. We sincerely apologize for any inconvenience caused during this time.
Posted Oct 19, 2021 - 16:44 JST
Monitoring
English follows Japanese
グローバルカバレッジの SORACOM Peek for SIM でパケットキャプチャファイルをダウンロードできない問題について、原因の特定と対応が完了しました。現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
---
We have completed operations to address the root cause of issues affecting SORACOM Peek for SIM (global coverage). We are currently monitoring as the service is recovering, and will update this page once the service is fully restored.
Posted Oct 19, 2021 - 15:22 JST
Identified
English follows Japanese
現在、グローバルカバレッジの SORACOM Peek for SIM でパケットキャプチャファイルをダウンロードできない問題が発生しています。エンジニアチームが原因を特定し、対処しています。
---
Our engineering team has observed that customers cannot download packet capture files with SORACOM Peek for SIM in global coverage. We have identified the root cause and are implementing a fix.
Posted Oct 19, 2021 - 14:03 JST
Investigating
English follows Japanese
現在、グローバルカバレッジの SORACOM Peek for SIM でパケットキャプチャファイルをダウンロードできない問題が発生しています。エンジニアチームが調査しています。
---
Our engineering team has observed that customer cannot download packets capture file with SORACOM Peek for SIM in global coverage, and is currently investigating the issue.
Posted Oct 19, 2021 - 13:39 JST
This incident affected: Peek (Global coverage (rendezvous point : Germany), Global coverage (rendezvous point : United States), Global coverage (rendezvous point : Japan)).