Service Issue Affecting SORACOM Harvest Files
Incident Report for SORACOM
Resolved
English follows Japanese
日本時間 2021-11-30 15:29 頃から 2021-12-01 15:58 まで、ユーザーコンソール経由での SORACOM Harvest Files へのアップロードに失敗していました。原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。
---
The error when files are uploaded to SORACOM Harvest Files via SORACOM User Console which began on 2021-11-30 at 06:29 UTC has been resolved as of 2021-12-01 06:58 UTC. The service is now operating normally. We sincerely apologize for any inconvenience caused during this time.
Posted Dec 01, 2021 - 16:56 JST
Monitoring
English follows Japanese
ユーザーコンソール経由での SORACOM Harvest Files へのアップロードに失敗する事象について、原因の特定と対処が完了しました。現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
---
Our engineers have identified the root cause of the error when files are uploaded to SORACOM Harvest Files via SORACOM User Console. A fix has been implemented and we are currently monitoring the recovery of the Harvest Files service. A new update will be issued once we have confirmed that the service has been fully restored.
Posted Dec 01, 2021 - 15:59 JST
Identified
English follows Japanese
現在、ユーザーコンソール経由での SORACOM Harvest Files へのアップロードに失敗する事象が発生しています。原因の特定が完了し、復旧を開始しています。
---
Our engineering team has observed error when files are uploaded to SORACOM Harvest Files via SORACOM User Console and is currently implementing the fix.
Posted Dec 01, 2021 - 15:48 JST
Investigating
English follows Japanese
現在、ユーザーコンソール経由での SORACOM Harvest Files へのアップロードに失敗する事象が発生しています。エンジニアチームが調査しています。SORACOM API や SORACOM CLI 経由でのアップロードは正常にご利用いただけます。
---
Our engineering team has observed error when files are uploaded to SORACOM Harvest Files via SORACOM User Console, and is currently investigating the issue. Uploading via SORACOM API or SORACOM CLI is successful.
Posted Dec 01, 2021 - 15:24 JST
This incident affected: User Console (Global coverage, Japan coverage).