Service issue affecting SORACOM Inventory and SORACOM Mosaic
Incident Report for SORACOM
Resolved
English follows after Japanese

2020/12/10 13:50-16:30 (日本時間) の間、SORACOM Inventory と SORACOM Mosaic において発生していたデバイス上のデータの読み書き(Read/Write)、通知 (Observe)、コマンドの実行(Execute)がご利用いただけない問題について、対応を完了し回復を確認いたしました。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---

We have confirmed that the services issue affecting SORACOM Inventory and Mosaic between 04:50 and 07:30 (UTC) on 2020-12-10 has been resolved. All services are now operating normally. We sincerely apologize for any inconvenience during this time.
Posted Dec 10, 2020 - 18:01 JST
Monitoring
English follows after Japanese

2020/12/10 13:50-16:30 (日本時間) の間、SORACOM Inventory と SORACOM Mosaic においてデバイス上のデータの読み書き(Read/Write)、通知 (Observe)、コマンドの実行(Execute)がご利用いただけない問題が発生しておりました。現在対応を完了し正常に稼動することを確認しております。お客様環境で失敗状態が続く場合は Inventory クライアントプロセスを再起動しあらためて Register 処理を実施ください。完全な復旧が確認されたらあらためてこちらのページでお知らせいたします。ご迷惑をおかけして申し訳ありません。

---

Our engineering team detected an issue affecting SORACOM Inventory and SORACOM Mosaic services: failed read/write/observe/execute operations between 04:50 and 07:30 (UTC) on 2020-12-10. We implemented a fix, and confirmed the service can be used. If your devices continue to have failures, please restart the Inventory client process and perform the Register process again. We are currently monitoring the status as the service is recovering. We will update this page once the service is fully restored.
Posted Dec 10, 2020 - 16:59 JST
This incident affected: Inventory (plan01s (rendezvous point : Germany), plan01s (rendezvous point : United States), plan01s (rendezvous point : Japan), planX1 (rendezvous point : Germany), planX1 (rendezvous point : United States), planX1 (rendezvous point : Japan), planP1 (rendezvous point : Germany), planP1 (rendezvous point : United States), plan-D, plan-K, plan-DU, plan-KM1).