Service Issue Affecting Soracom Cloud Camera Services
Incident Report for SORACOM
Resolved
(English follows Japanese)

日本時間 2022-05-24 12:30 頃から 2022-05-25 03:00 頃まで、Soracom Cloud Camera Services において一部のお客様で以下の問題が起きていました。

- ATOM アプリが起動しない
- モーション検知による動画が再生されない

なお、クラウド常時録画による動画の保存はできていました。
原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。
--
Between 2022-05-24 03:30 (UTC) and 2022-05-24 18:00 (UTC), we observed the following issues with Soracom Cloud Camera Services for some customers.

- the ATOM app could not launch.
- motion detection video could not be played back.

Please note that cloud continuous recording video footage was saved successfully throughout this service interruption.
These services have now recovered and are operating normally. We apologize for any inconvenience caused during this time.
Posted May 25, 2022 - 11:22 JST
Monitoring
(English follows Japanese)

Soracom Cloud Camera Services において ATOM アプリが起動しない、録画が再生できないなどの問題について、対応が完了しました。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。
--
Our engineering team has resolved an issue that affected the Soracom Cloud Camera Services where the ATOM app would not launch and recordings could not be played back. We are currently monitoring our components as the service is recovering, and will update this page once the service is fully restored.
Posted May 25, 2022 - 08:47 JST
Update
(English follows Japanese)

Soracom Cloud Camera Services において ATOM アプリが起動しない、録画が再生できないなどの問題について、エンジニアチームが対処しています。事象に進展があり次第、または 日本時間 2022-05-25 12:00 までを目途に、あらためてこのページでお知らせいたします。

--

Our engineering team is working on a fix for the issue with Soracom Cloud Camera Services where the ATOM app does not launch and recordings cannot be played back. We will update this page once there is any progress, or no later than 2022-05-25 03:00 UTC.
Posted May 24, 2022 - 21:34 JST
Update
(English follows Japanese)

Soracom Cloud Camera Services において ATOM アプリが起動しない、録画が再生できないなどの問題について、エンジニアチームが対処しています。事象に進展があり次第、または 日本時間 2022-05-24 22:00 までを目途に、あらためてこのページでお知らせいたします。
--
Our engineering team is working on a fix for the issue with Soracom Cloud Camera Services where the ATOM app does not launch and recordings cannot be played back. We will update this page once there is any progress, or no later than 2022-05-24 13:00 UTC.
Posted May 24, 2022 - 18:48 JST
Identified
(English follows Japanese)

現在、Soracom Cloud Camera Services において ATOM アプリが起動しない、録画が再生できないなどの問題が発生しています。エンジニアチームが調査しています。
--
Our engineering team has observed issues with Soracom Cloud Camera Services where the ATOM app does not launch and recordings cannot be played back, and is currently investigating the issue.
Posted May 24, 2022 - 17:44 JST
This incident affected: Soracom Cloud Camera Services (Japan coverage).