Service issue affecting SORACOM Napter
Incident Report for SORACOM
Resolved
(English follows Japanese)

日本時間 2023-01-12 21:00 頃から 21:48 頃まで、TLS オプションを有効化していない SORACOM Napter 接続が失敗する事象が発生しておりました。
現在までに事象の復旧とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。
---
The Non-TLS connectivity issue affecting SORACOM Napter (Japan coverage), which began at 2023-01-12 12:00 UTC, has been resolved as of 2023-01-12 12:48 UTC.
The service is now operating normally. We sincerely apologize for any inconvenience caused during this time.
Posted Jan 12, 2023 - 23:11 JST
Monitoring
(English follows Japanese)

日本カバレッジの SORACOM Napter 接続がご利用いただけない事象について、原因を特定し対処を実施いたしました。
現在までに回復傾向を確認しており、通常通りのサービスレベルに戻るまで経過を観察しています。完全な復旧を確認でき次第、あらためてこのページでお知らせいたします。

We have confirmed a recovery trend so far, and are monitoring the service issue affecting SORACOM Napter (Japan coverage) as it is restored and the service level returns to normal. We will update this page once we have confirmed full recovery.
Posted Jan 12, 2023 - 22:12 JST
Identified
(English follows Japanese)
現在、日本カバレッジの SORACOM Napter の一部接続において正常にご利用いただけない状況が発生しています。エンジニアチームが調査しています。

Our engineering team has observed an unusual increase in the number of SORACOM Napter that are unable to connect, and is currently investigating the issue.
Posted Jan 12, 2023 - 22:02 JST
This incident affected: Napter (plan01s (rendezvous point : Japan), planX1 (rendezvous point : Japan), planP1 (rendezvous point : Japan), planX2 (rendezvous point : Japan), plan-D, plan-K, plan-K2, plan-DU, plan-KM1).