Connectivity issue affecting planX3
Incident Report for SORACOM
Resolved
(English follows Japanese)

日本時間 2022-11-04 07:30 頃から 10:40 頃まで、SORACOM IoT SIM (planX3) がご利用いただけない事象が発生していました。事象の復旧と経過観察が完了しており、現在は平常通りご利用いただけます。
なお、接続できない状況が継続している場合はユーザーコンソールからのセッション削除や端末の再起動などによりセッションの再作成をお試しください。
このたびはご迷惑をおかけし、誠に申し訳ありませんでした。

---

The connectivity issue affecting SORACOM IoT SIMs (planX3), which began at 2022-11-03 22:30 UTC, has been resolved as of 2022-11-04 01:40 UTC. The service is now operating normally.
If your device has been unable to connect to the cellular network, please try to reconnect, which can be done by deleting the session from the SORACOM User Console and/or rebooting your devices.
We sincerely apologize for any inconvenience caused during this time.
Posted Nov 04, 2022 - 12:03 JST
Monitoring
(English follows Japanese)

SORACOM IoT SIM (planX3) について、現在までに必要な対処が完了し、通常通りのサービスレベルに戻るまで経過を観察しています。
なお、接続できない状況が継続している場合はユーザーコンソールからのセッション削除や端末の再起動などによりセッションの再作成をお試しください。
完全な復旧を確認でき次第、あらためてこのページでお知らせいたします。

---
Our engineers have implemented a fix for the communication issue with SORACOM IoT SIMs (planX3), and are monitoring the status as service is restored and the service level returns to normal.
If your device has been unable to connect to the cellular network, please try to reconnect, which can be done by deleting the session from the SORACOM User Console and/or rebooting your devices.
We will update this page once we have confirmed full recovery.
Posted Nov 04, 2022 - 11:00 JST
Update
(English follows Japanese)

SORACOM IoT SIM (planX3) について、現在多くの通信においてご利用いただけない状態が継続しています。引き続きエンジニアチームが対応しています。

---
Our engineering team has observed an unusually high rate of data communication errors, affecting almost all SORACOM IoT SIMs (planX3). The situation presently makes it difficult to use the affected planX3 SIMs. We are investigating the issue.
Posted Nov 04, 2022 - 10:23 JST
Identified
(English follows Japanese)

SORACOM IoT SIM (planX3) にて、現在繋がりにくい状況となっています。エンジニアチームが調査しています。
---
Our engineering team has observed an unusual increase in the number of SORACOM IoT SIMs (planX3) that are unable to connect, and is currently investigating the issue.
Posted Nov 04, 2022 - 09:42 JST
This incident affected: Air for Cellular (planX3 (rendezvous point : Germany)).