Connectivity Issue Affecting SORACOM Air for Sigfox
Incident Report for SORACOM
Resolved
(English follows Japanese)

日本時間 2022-07-03 06:30 頃から 2022-07-03 12:26 頃まで、SORACOM Air for Sigfox の通信遅延や転送失敗の問題が起きていました。
原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。
---
Between 2022-07-02 21:30 (UTC) and 2022-07-03 03:26 (UTC), we observed that some messages were processed with more latency than usual, while others were not being delivered.
The service has now recovered and is operating normally. We apologize for any inconvenience caused during this time.
Posted Jul 03, 2022 - 13:50 JST
Monitoring
(English follows Japanese)

SORACOM Air for Sigfox で発生していた問題について、現在までに回復傾向を確認しており、通常通りのサービスレベルに戻るまで経過を観察しています。完全な復旧を確認でき次第、あらためてこのページでお知らせいたします。

---

We have confirmed a recovery trend so far, and are monitoring the connectivity issue affecting SORACOM Air for Sigfox as it is restored and the service level returns to normal.
We will update this page once we have confirmed full recovery.
Posted Jul 03, 2022 - 12:51 JST
Update
(English follows Japanese)

Sigfox Network の通信障害の影響により、SORACOM Air for Sigfox の通信遅延や転送失敗の増加を観測しています。引き続きSORACOM プラットフォームのトラフィック状況を監視しています。
Sigfox の障害レポート( https://status.sigfox.com/incidents/ )もあわせてご確認ください。
事象に進展があり次第、または 日本時間 2022-07-03 18:00 までを目処に、あらためてこのページでお知らせいたします。
---
Due to an issue on the Sigfox network, we are observing that some messages are processed with more latency than usual while others are not being delivered.
Our engineers are closely monitoring the performance of the network to restore normal operation.
You may find more details on the Sigfox status page here: https://status.sigfox.com/incidents/
We will update this page once there is any progress, or before 2022-07-03 09:00 UTC.
Posted Jul 03, 2022 - 11:51 JST
Identified
(English follows Japanese)

Sigfox Network の通信障害の影響により、SORACOM Air for Sigfox の通信遅延や転送失敗の増加を観測しています。引き続きSORACOM プラットフォームのトラフィック状況を監視しています。
Sigfox の障害レポート( https://status.sigfox.com/incidents/ )もあわせてご確認ください。

---
Due to an issue on the Sigfox network, we are observing that some messages are processed with more latency than usual while others are not being delivered.
Our engineers are closely monitoring the performance of the network to restore normal operation.
You may find more details on the Sigfox status page here: https://status.sigfox.com/incidents/
Posted Jul 03, 2022 - 10:21 JST
Investigating
(English follows Japanese)

現在、SORACOM Air for Sigfox の通信(アップリンク・ダウンリンク)に問題が起きています。エンジニアチームが調査しています。

---
Our engineering team has observed an unusual increase in connection failures (both uplink and downlink) affecting SORACOM Air for Sigfox devices, and is currently investigating the issue.
Posted Jul 03, 2022 - 09:19 JST
This incident affected: Air for Sigfox (Global coverage, Japan coverage).