Service Issue Affecting SORACOM Harvest Files
Incident Report for SORACOM
Resolved
(English follows Japanese)

日本時間 2022-05-18 05:10 頃から 10:30 頃まで、SORACOM Harvest Files へのアップロードが遅延していました。原因の対処とその経過観察が完了しており、現在は平常通りご利用いただけます。このたびはご迷惑をおかけし、誠に申し訳ございませんでした。

---

The issue causing delays to occur when files were uploaded to SORACOM Harvest Files, which began on 2022-05-17 at 20:10 UTC, has been resolved as of 2022-05-18 01:30 UTC. The service is now operating normally. We sincerely apologize for any inconvenience caused during this time.
Posted May 18, 2022 - 11:49 JST
Monitoring
(English follows Japanese)

カバレッジタイプ「日本」の SORACOM Harvest Files のエラーが増加している状況について、現時点までに対応が完了し収束傾向を確認しています。
現在、通常どおりのサービスレベルに戻るまで経過を観察しています。完全な復旧が確認されたら改めてこちらのページでお知らせいたします。

---
Our Engineers have implemented a fix for the issue with SORACOM Harvest Files for Japan coverage.
We are currently monitoring our components as the service is recovering, and will update this page once the service is fully restored.
Posted May 18, 2022 - 10:50 JST
Investigating
English follows Japanese

現在、カバレッジタイプ「日本」の SORACOM Harvest Files へのアップロードに失敗する事象が発生しています。エンジニアチームが調査しています。

-

Our engineering team has observed an unusual increase in the number of errors affecting SORACOM Harvest Files in JP coverage, and is currently investigating the issue.
Posted May 18, 2022 - 10:39 JST
This incident affected: Harvest Files (plan-D, plan-K, plan-K2, plan-DU, plan-KM1).