Connectivity issue affecting SORACOM IoT SIM (planX1, planX2, plan-K, plan-K2, plan-KM1)
Incident Report for SORACOM
Resolved
(English follows Japanese)
日本時間 2022-07-02 01:35 頃より発生していた KDDI au 回線を利用する SORACOM IoT SIM (planX1 および planX2) ならびに特定地域向け IoT SIM (plan-K, plan-K2 および plan-KM1) がご利用しづらい事象について、復旧と経過観察が完了しており、現在は平常通りご利用いただけます。
なお、接続できない状況が継続している場合はユーザーコンソールからのセッション削除や端末の再起動などによりセッションの再作成をお試しください。
このたびはご迷惑をおかけし、誠に申し訳ございませんでした。
---
The connectivity issue affecting SORACOM IoT SIMs (using KDDI au), which began at 2022-07-01 16:35 UTC, has been fully resolved and the service is now operating normally.
If your device(s) is/are still unable to connect to the cellular network, please try to reconnect by issuing a "Delete session" from SORACOM User Console and/or rebooting your device(s).
We sincerely apologize for any inconvenience caused during this time.
Posted Jul 04, 2022 - 17:45 JST
Update
(English follows Japanese)
KDDI au 回線を利用する SORACOM IoT SIM (planX1 および planX2) ならびに特定地域向け IoT SIM (plan-K, plan-K2 および plan-KM1) がご利用しづらい事象について、通常通りのサービスレベルに戻るまで経過を観察しています。完全な復旧を確認でき次第、または 日本時間 2022-07-04 18:00 までを目途に、あらためてこのページでお知らせいたします。
---
We are monitoring the communication issues affecting SORACOM IoT SIMs (using KDDI au) as service is restored and the service level returns to normal.
We will update this page once we have confirmed full recovery, or before 2022-07-04 09:00 UTC.
Posted Jul 04, 2022 - 09:43 JST
Update
(English follows Japanese)
KDDI au 回線を利用する SORACOM IoT SIM (planX1 および planX2) ならびに特定地域向け IoT SIM (plan-K, plan-K2 および plan-KM1) がご利用しづらい事象について、通常通りのサービスレベルに戻るまで経過を観察しています。完全な復旧を確認でき次第、または 日本時間 2022-07-04 10:00 までを目途に、あらためてこのページでお知らせいたします。
---
We are monitoring the communication issues affecting SORACOM IoT SIMs (using KDDI au) as service is restored and the service level returns to normal.
We will update this page once we have confirmed full recovery, or before 2022-07-04 01:00 UTC.
Posted Jul 03, 2022 - 18:02 JST
Monitoring
(English follows Japanese)
KDDI au 回線を利用する SORACOM IoT SIM (planX1 および planX2) ならびに特定地域向け IoT SIM (plan-K, plan-K2 および plan-KM1) がご利用しづらい事象について、現在までに回復傾向を確認しており、通常通りのサービスレベルに戻るまで経過を観察しています。完全な復旧を確認でき次第、または 日本時間 2022-07-03 18:00 までを目途に、あらためてこのページでお知らせいたします。
---
We have confirmed a recovery trend so far, and are monitoring the communication issues affecting SORACOM IoT SIMs (using KDDI au) as it is restored and the service level returns to normal.
We will update this page once we have confirmed full recovery or before 2022-07-03 09:00 UTC.
Posted Jul 03, 2022 - 07:43 JST
Update
(English follows Japanese)

日本時間 2022-07-02 01:35 頃より KDDI au 回線を利用する SORACOM IoT SIM (planX1 および planX2) ならびに特定地域向け IoT SIM (plan-K, plan-K2 および plan-KM1) がご利用しづらい事象について、引き続きエンジニアチームが対応しています。
日本国内で SORACOM IoT SIM (planX1) をご利用のお客様は接続先キャリアをソフトバンク(SoftBank)に切り替えて接続いただくことをご検討ください。
KDDI au の通信状況のお知らせ (https://news.kddi.com/important/news/) もあわせてご確認ください。
事象に進展があり次第、または 日本時間 2022-07-03 10:00 までを目処に、あらためてこのページでお知らせいたします。
---
Our engineering team has observed an elevated rate of connection failures affecting SORACOM IoT SIMs (using KDDI au) since approximately 2022-07-01 16:35 UTC, and is currently investigating the issue.
If you are using SORACOM IoT SIM (planX1) in Japan, and can try to connect to SoftBank instead, that may help work around this issue.
See also the Connectivity Status (https://news.kddi.com/important/news/) page on the KDDI au website (Japanese).
We will update this page once there is any progress, or before 2022-07-03 01:00 UTC.
Posted Jul 02, 2022 - 20:46 JST
Update
(English follows Japanese)

日本時間 2022-07-02 01:35 頃より KDDI au 回線を利用する SORACOM IoT SIM (planX1 および planX2) ならびに特定地域向け IoT SIM (plan-K, plan-K2 および plan-KM1) がご利用しづらい事象について、引き続きエンジニアチームが対応しています。
日本国内で SORACOM IoT SIM (planX1) をご利用のお客様は接続先キャリアをソフトバンクモバイル(SoftBank)に切り替えて接続いただくことをご検討ください。
KDDI au の通信状況のお知らせ (https://news.kddi.com/important/news/) もあわせてご確認ください。
事象に進展があり次第、または 日本時間 2022-07-02 21:00 までを目処に、あらためてこのページでお知らせいたします。
---
Our engineering team has observed an elevated rate of connection failures affecting SORACOM IoT SIMs (using KDDI au) since approximately 2022-07-01 16:35 UTC, and is currently investigating the issue.
If you are using SORACOM IoT SIM (planX1) in Japan, and can try to connect to SoftBank Mobile instead, that may help work around this issue.
See also the Connectivity Status (https://news.kddi.com/important/news/) page on the KDDI au website (Japanese).
We will update this page once there is any progress, or before 2022-07-02 12:00 UTC.
Posted Jul 02, 2022 - 17:32 JST
Update
(English follows Japanese)

日本時間 2022-07-02 01:35 頃より KDDI au 回線を利用する SORACOM IoT SIM (planX1 および planX2) ならびに特定地域向け IoT SIM (plan-K, plan-K2 および plan-KM1) がご利用しづらい事象について、引き続きエンジニアチームが対応しています。
日本国内で SORACOM IoT SIM (planX1) をご利用のお客様は接続先キャリアをソフトバンクモバイル(SoftBank)に切り替えて接続いただくことをご検討ください。
KDDI au の通信状況のお知らせ (https://news.kddi.com/important/news/) もあわせてご確認ください。
事象に進展があり次第、または 日本時間 2022-07-02 18:00 までを目処に、あらためてこのページでお知らせいたします。
---
Our engineering team has observed an elevated rate of connection failures affecting SORACOM IoT SIMs (using KDDI au) since approximately 2022-07-01 16:35 UTC, and is currently working on the issue.
If you are using SORACOM IoT SIM (planX1) in Japan, and can try to connect to SoftBank Mobile instead, that may help work around this issue.
See also the Connectivity Status (https://news.kddi.com/important/news/) page on the KDDI au website (Japanese).
We will update this page once there is any progress, or before 2022-07-02 09:00 UTC.
Posted Jul 02, 2022 - 11:52 JST
Update
(English follows Japanese)

日本時間 2022-07-02 01:35 頃より KDDI au 回線を利用する SORACOM IoT SIM (planX1 および planX2) ならびに特定地域向け IoT SIM (plan-K, plan-K2 および plan-KM1) がご利用しづらい事象について、引き続きエンジニアチームが対応しています。
日本国内で SORACOM IoT SIM (planX1) をご利用のお客様は接続先キャリアをソフトバンクモバイル(SoftBank)に切り替えて接続いただくことをご検討ください。
KDDI au の通信状況のお知らせ (https://news.kddi.com/important/news/) もあわせてご確認ください。
事象に進展があり次第、または 日本時間 2022-07-02 12:00 までを目処に、あらためてこのページでお知らせいたします。
---
Our engineering team has observed an increase in the number of SORACOM IoT SIMs (using KDDI au) that are unable to connect since about 2022-07-01 16:35 UTC, and is currently investigating the issue. We are continuing to observe the issue.
If you are using SORACOM IoT SIM (planX1) in Japan, you can try to connect to SoftBank Mobile.
See also the Connectivity Status (https://news.kddi.com/important/news/) page on the KDDI au website (Japanese).
We will update this page once there is any progress or before 2022-07-02 03:00 UTC.
Posted Jul 02, 2022 - 07:13 JST
Identified
(English follows Japanese)

日本時間 2022-07-02 01:35 頃より KDDI au 回線を利用する SORACOM IoT SIM (planX1 および planX2) ならびに特定地域向け IoT SIM (plan-K, plan-K2 および plan-KM1) にて、現在繋がりにくい状況となっています。エンジニアチームが調査ならびに対応しています。
日本国内で SORACOM IoT SIM (planX1) をご利用のお客様は接続先キャリアをソフトバンクモバイル(SoftBank)に切り替えて接続いただくことをご検討ください。
KDDI au の通信状況のお知らせ (https://news.kddi.com/important/news/) もあわせてご確認ください。
---
Our engineering team has observed an increase in the number of SORACOM IoT SIMs (using KDDI au) that are unable to connect since about 2022-07-02 01:35, and is currently investigating the issue.
If you are using SORACOM IoT SIM (planX1) in Japan, you can try to connect to SoftBank Mobile.
See also the Connectivity Status (https://news.kddi.com/important/news/) page on the KDDI au website (Japanese).
Posted Jul 02, 2022 - 06:17 JST
This incident affected: Air for Cellular (planX1 (rendezvous point : Japan), planX2 (rendezvous point : Japan), plan-K, plan-K2, plan-KM1).